?

Log in

No account? Create an account

Previous Entry | Next Entry

mainframe/telcodata IMAP

mainframe/telcodata IMAP is forced SSL now. Please enable encryption in your client if you are using IMAP.
POP3 is on permissive SSL right now. Eventually it will be forced SSL. Please migrate your mail client to use SSL for POP and IMAP.
If you need help doing this, let me know.

this does not apply for workbench.net.

Comments

( 4 comments — Leave a comment )
stormgren
Nov. 3rd, 2003 04:10 am (UTC)
Okay, but finding a Windows 3.1 SSL POP client is gonna be a bitch. *grin*

//me == feeling goofy.

noweb4u
Nov. 3rd, 2003 08:48 pm (UTC)
Netscape communicator 4.8 for windows 3.1 is still available for download from various sites on the internet, it should support POP over SSL just fine. :-)
stormgren
Nov. 5th, 2003 04:12 pm (UTC)
/me screams
noweb4u
Nov. 5th, 2003 06:38 pm (UTC)
You know it's sad when I take time to double check.
( 4 comments — Leave a comment )